Problème ajout image : forum Bugs

26/10/2016 à 17:40:07

Je ne sais pas trop où il se situe donc je te raconte tout.

En faisant cette recherche :

http://www.screenbreak.fr/recherche/resultats?term=ric%20hochet

Je me suis aperçu que deux couvertures étaient plus petites que les autres :

Ric Hochet, tome 6 : Rapt sur le France
Ric Hochet, tome 4 : L'Ombre de Caméléon

J'ai donc décidé de mettre des images au bon format en allant sur la page du premier livre :

http://www.screenbreak.fr/livre/fiche/1378480/ric-hochet-tome-6-rapt-sur-le-france

Je suis descendu à l'édition, j'ai fait "supprimer image"

Déjà, l'ancienne image n'a pas disparu mais je me suis dit que c'était le cache.

J'ai ajouté la nouvelle image.

Désormais, à côté de l'édition, on voit la nouvelle image.

Mais la grande, en haut, a disparu.

Et sur la page de recherche

http://www.screenbreak.fr/recherche/resultats?term=ric%20hochet

Elle n'apparaît pas non plus.

J'ai donc l'impression qu'il y a un bug quelque part : soit quand on supprime l'image, soit quand on en ajoute une sur une édition déjà existante...


03/11/2016 à 22:52:31

Tu as bien fait de tout me décrire pour que j'arrive à trouver le problème.

Il s'agit en fait d'un bug au moment de la suppression d'une image sur une édition.

Je l'ai corrigé, du coup ce qu'il faudra faire quand le site sera à jour est simplement de :

1> Supprimer l'image de l'édition

2> Ajouter à nouveau l'image de l'édition

Cette fois cela sera bon

04/11/2016 à 18:54:40

Merciiiiiiiii !

04/11/2016 à 19:49:23

Euh...

En fait, il reste un souci...

Quand on supprimer une image, ça supprime l'édition, en fait...